Trüber Teich / pfütze

Flavio81

Mitglied
Hallo zusammen

Aufgrund von nicht so schönen Umständen bin ich seit diesem Sommer zuständig für unseren Koi-Teich.
Im Früjahr war unser Teich eine wirkliche Pfütze, lauter schwebeteilchen die vom Filter nicht abtransportier wurden der Teich wurde einfach nie klar und man sah fast nicht bis zum Grund.
Wir besitzen einen Smartpond Pro Bandfilter, wir haben dann den techniker kommen lassen der hat einen Service durchgeführt und gesagt es sei alles in Ordnung nur das eine von unseren zwei Pumen langsam deffekt sei.
Gut ich habe diese Pumpe dann ausgetauscht, sogleich durch eine etwas grössere. Danach (ca 2 wochen später) war der Teich super klar und eigentlich perfekt. Dann ging unser super Sommer los und wir hatten mit Fadenalgen zu kämpfen, und haben diese hauptsächlich manuell rausgefischt, ab und zu war sogar der Ablauf verstopft und ich durfte tauchen gehen und die Algen dort entfernen.

Nun seit ca 1 Monat ist unser Teich wieder eine Pfütze und wir kriegen diesen nicht sauber! Mir ist aufgefallen das bei der Bioeinlage (die schwarzen bio medien) ganz verdrekct sind und der hintere teil vom filter teilweise nicht sauber, nachdem ich diesen so gut es ging gereinigt hatte war wieder der ganze Dreck im Teich und der filter bringt diese Partikel einfach nicht weg....

Hat jemand von euch eine Ahnung an was dies liegen könnte? Oder hatte dieses Problem auch schon?
Ich kriege diese Schwebeteilchen einfach nicht raus... kann es eventuell sein das das Band im Filter ganz erneuert werden muss? Ich habe keine Ahnung mehr wo ich noch ansetzen könnte.

Danke im voraus

Grüsse aus der Schweiz
Flavio
 

Martin69

Mitglied
Nabend Flavio

Persönlich kann ich dir nicht helfen , da ich diesen Filter nicht kenne , aber spezifizier mal in einem neuen Thread dein Problem .
Titel " Smart Pond Pro Bandfilter macht nicht das was er soll " oÄ :wink:
Sicher werden so schneller Leute aufmerksam die solch Teil verwenden oder vermarkten :? Und die wissen dann sicher auch wo das Problem liegt .
:idea:
 

Fred S

Mitglied
Meist sind das Probleme von uneingefahrenen und neu eingerichteten, gereinigten oder neu befüllten Teichen wo Fadenalden und Schwebealgen zur Plage werden. Eine andere Ursache währe zuviel Eintrag an Organischen Stoffen zB. Anflugschmutz und Futter.
Solche komplexen Dinge muss man vor Ort sehen oder Bilder von dem Kompletten System und dessen Funktion. Sonst ist es kaum Möglich die richtigen Maßnahmen im entsprechenden auch finanziellen Verhältnis zu empfehlen, und selbst da werden die Meinungen auseinander gehen.
Aber das Gute ist, es gibt immer eine Lösung.
Gruß Fred
 

Flavio81

Mitglied
Danke euch, ist mir klar das dies nicht so einfach zu kären ist.
hab einfach gedacht vielleicht hatte jemand das auch schon und weiss grad eine allgemeine lösung die ich hätte versuchen können.
 
Oben